
 

Genogram 
Explanation 

 
A genogram (or family tree) helps to provide a readily accessible picture of current family 

relationships over at least three generations.  It provides information about key family 

members and shows how the child(ren) sit within the complex dynamics of their families.  It 

can help social workers:- 

 

• know who is in the family.  

• explore family dynamics and relationships, i.e. violence and abuse (physical, emotional 

and sexual). 

• show any individual’s medical/health problem (i.e. depression, mental health) and learning 

disabilities. 

 

Genograms are set out like a family tree to show people the family you are working with are 

connected to.  Only family members should be displayed on a genogram NOT friends as 

these should be on an ecomap.  Genogram need to show name, date of birth (not ages), year 

of marriage, year of divorce (or separation) and date of death (although you may not receive 

this information from family members) and any other significant life events. 

 

For the layout of the genogram, the male is always at the left of the family and the female is 

always at the right of the family.  A family is shown by a horizontal line connecting the two.  

The children are placed below the family line showing the oldest to the youngest (left to right).  

Each generation is on a separate line with the youngest generation at the bottom.  See 

examples.  

 

• Great grandparents 

 

 

• Grandparents 

 

 

• Parents (and parents’ siblings) 

 

 

• Child/children  



 

Example of a family showing half-siblings and stepchildren:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Example of Couples: 
 
 
Heterosexual couple     
 
 
 
 
Lesbian couple              
 
 
 
 
Gay couple 
 
 
 
 
 
Transgender couple(s) 
 
 
 
 
 
 
 
 
 

   Dad 

 

Mum 

 

  

     

 

 

1st ex-
partner 

1st ex-
partner 

2nd ex-partner 2nd ex-partner 

Half siblings Half 
sibling 

Half 
sibling 

Step 
Child 

Step 
Child 

Main 
family 



 

Symbols used in genograms 
 

Symbol Explanation 

 

The square box is used in a genogram to show the 
person is a heterosexual male.  

 

The circle is used in a genogram to show the 
person is a heterosexual female. 

 This symbol is used in a genogram to show non-
binary.  You can find this symbol by clicking in 
Shapes > under “Flowchart – Delay” (looks like a 
D).  You will need to change the direction of the 
shape. 

 

A triangle is used in a genogram to show an unborn 
baby (if possible, show EDD). 

 

A square box with a circle is used in a genogram to 
show that the person is a transgender – female to 
male. 

 

A circle with a square box is used in a genogram to 
show that the person is a transgender – male to 
female. 

 

A circle with an upside down triangle is used in a 
genogram to show a lesbian female. 

 

A square box with an upside down triangle is used 
in a genogram to show a gay male. 

 

This is used to show non-identical twins. 

UBB 
EDD 

12.12.22 

 



 

 

This is used to show identical twins. 

 

This is used to show triplets. 

 

This symbol is used to show a deceased person. 

 

This symbol is used to show an abortion. 

 

This symbol is used to show a miscarried baby. 

 

These symbols are used to show a baby that was 
stillborn. 

 
 
 
 
 
Biological      Adopted   Foster 
   child              child       child  
 

A solid line is used to show that the child is the 
parents biological child.  
 
A line and a dashed line is used to show the child 
has been adopted.  
 
A dashed line is used to show the child is a foster 
child.  

 
A diamond is used in a genogram to show the pets 
within a family home.  
 
You can also add the name of the pet(s). 

 
 
 
 
 
 
 
 
 

The line drawn around a group of people in a 
genogram is used to show who are living in the 
same household - this can also include half 
sibling(s). 



 

Family relationships (marriage) 
 
 
 

A solid line connecting the couple shows that the 
couple are married and the date this took place.  
This can also show month and year of marriage. 

 
 
 

This shows that the couple have separated (and 
have started legal procedure for divorce) 

 
 
 

This shows that the couple are separated and are 
no longer living together. 

 
 
 
 

This shows that the couple are divorced.  If 
possible show the date (or year) they married and 
the date they were divorced. 

 This shows that during the marriage one of the 
couple deceased.  

Family Relationships) 
 
 
 

A broken (dash) line connecting the couple shows 
that they are unmarried / co-habiting or in a civil 
relationship and the date this relationships started. 

 
 
 

This shows that the couple are now separated 
(living apart). 

 
 
 

This shows that the couple in a civil relationship are 
officially separated.  This also shows when the 
relationship started and ended.  

 
 
Genograms also show the relationships and emotional relationship between family 
members: 
 

Relationship Explanation 

 
 

A double line is used in a genogram to show a 
very close relationship between two people. 

 
 

A solid line is used in a genogram to show a 
close relationship between two people. 

 
 

A broken dash line is used in a genogram to 
show a distant/poor relationship between two 
people.  

 

m.10.03.2016 or 03.2016 

m.2016 d.2021 

10.10.2019 

2018-2021 or 01.02.18-25.06.21 



 

Emotional / Health – key information  

LD Child or family member has a Learning Disability 

PD Child or family member has a Physical Disability  

SD Child or family member has a Sensory Disability  

MH Child or family member have Mental Health 

AM Family member or child have Alcohol Misuse 

SM Child or family member have Substance Misuse 

D Child or family member have Depression 

P Family member is in Prison 

CAR Child At Risk 

SI Family member(s) or child have a Severe Illness 

LI Family member or child have a Lifelong Illness 

SA Sexual Abuse 

PA Physical Abuse 

A Anxiety 

A Experience of being Abused as a Child 

EA Child or family member has emotional abuse 

The above is NOT a full list of key information and is a GUIDE only  

 
 
 

Emotional relationships symbols between family members 

 
These show Violence and the arrow should point 
from the perpetrator to the victim.  

 
 These show Physical Abuse and the arrow 

should point from the perpetrator to the victim. 

 
These show Emotional Abuse and the arrow 
should point from the perpetrator to the victim. 

 
 
 

These show Neglect and the arrow should point 
from the perpetrator to the victim.  

vvvvvvvvvvvvvvv 

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/             



 

 
 
 
 
 
 

These show Sexual Abuse and the arrow should 
point from the perpetrator to the victim.  

 

These show that the relationship is hostile. 

 

A double arrow indicates abuse to each other. 

 
 
 

How to create Emotional relationships 
 
1 Violence 
 
Draw a thick red by clicking on “Insert” > “Shapes” > “Line Arrow”.  In Shape Outline, change 
the line weight to 2¼pts and change the font colour from black to red  OR  a wavy line and 
this is achieved by “Insert” > “Shape” and click on “Text Box” and while holding down the left 
side of the mouse drag the box down.  Then change font colour to red and type v v v v (no 
spaces).  To remove the box lines > made sure you have clicked on the box > then click on 
“Shape Format” > “Shape Outline” and click on white, background 1. 
 
2 Physical Abuse  
 
Draw a thick blue line (as above)  OR  a wavy line with a line through the centre - this is 
achieved by “Insert” > “Shape” and click on “Text Box” then change font colour to light blue 
and type a forward slash and backward slash - / \ (no spaces).  Then click on font key (a box 
with an arrow pointing to the right) then click on Advanced and in the spacing section change 
from Normal to Condense and change “By” to 0.6pts).  Then draw a thick black line and 
change the weight to 1½ pts.  Again remove the box lines. 
 
3 Emotional Abuse 
 
Draw a thick light green line (as above) OR  a wavy line and this is achieved by “Insert” > 
“Shape” and click on “Text Box” and then change font to light green and bold and type a 
forward slash and backward slash - / \ (no spaces).  Then click on font key then click on 
Advance and in the spacing section change from Normal spacing to Condense and change 
to “By” to 2.1pts).  Again remove the box lines. 
 
4 Sexual Abuse 
 
Draw a thick double light blue line (weight 4.25pts) or double wavy line. This is achieved by 
“Insert” > “Shape” and click on rectangle and change font to light blue and bold and type 
forward slash and backward slash - / \ (no spaces).  Then click on font key then click on 
Advance and in the spacing section change from Normal spacing to Condense and change 
to By to 1.0pt).  Again remove the box lines. 

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/     
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/      

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

             



 

5 Hostile 
 
Draw a thick blue line (as above) OR a wavy line - this is achieved by “Insert” > “Shape” and 
click on rectangle then change front colour to light blue and bold and type a forward slash 
and backward slash - / \ (no spaces).  Then click on font key (a box with an arrow going down)  
then click on Advanced and in the spacing section change from Normal to Condense and 
change by to 0.3pts).   
 
 

A guide to drawing genograms on word 
 
In Layout change orientation to Landscape. 
 
To draw the Box or Circle – there are two ways to do this:- 
 
On the toolbar (file – home etc) – click on Insert and you can either click on Text Box or 
Shapes. 
 
 
 

 
 
If you are using the text box you then click on Draw Text Box and a  is shown, hold the left 

side of the mouse and drag down to the size you need (you can make this shape 

larger/shorter – see next page).   You can change the box to a circle by clicking on it and 

under Shape Format – click on Edit Shape > Change Shape > click on oval. 

 

Or, you can also click on Shapes - then on rectangle and click/drag for the box but it has a 

background colour                   To remove this coloured background do not click anywhere on 

the page (the shape has a box outline and o’s and a clockwise arrow ↻), on “Shape Styles” 

click on ABC in a black box, then change the line weight to 1pt by clicking on “Shape Outline”, 

the Weight.  Then click on the mouse and click on “Set as Default Shape”. 

 
When you draw the line, it can sometimes be uneven and this can be changed.  Make sure 

that you have clicked on the line (you will see an o at the front and end of the line o        o) 

and on the toolbar you will see Shape Format showing the height and width of the line.  You 

just need to make sure the height is 0.  If you are drawing a vertical line then it is the width 

you need to change to 0.  I know it is crazy that it is the other way round – so if the line 

connecting the parents is uneven change the height to 0 and the line from parents to children 

you will need to change the width.  



 

 

Also to draw around the people who are in the same household – this is achieved by Insert 

– Shapes and “Freeform Scribble” and again make sure you have the left side button down 

and move the mouse around the appropriate people.  

 

If you need to show transgender or gay/lesbian couple, first draw the appropriate circle and 

box or upside down triangle.  On a transgender female to male – as you move the appropriate 

box/circle make sure you have the o o o o around the symbol then under Shape Format – 

click on “Bring Forward” and click on “Bring to front”.  

 

To draw the double line                    First draw a line > Shape format > Shape Outline > 

Dashes > More Lines.  Under Lines change the width to 3.75pts (or higher number if you 

prefer) then under “Compound Type” click on the second (named as double) then close. 

 
 



 

 
 
 

 
 
 

 

Examples for Genograms 
 
 
 
 
 
 
 
 
 
 
 



 

GENOGRAM 
 
 
 

Ian 
McKinlay 

b.23.06.69 

I have shown both examples of “emotional relationship” so that you can decide which preference you would be most happy to use 

Claire 
McKinlay 

b.20.07.72 
3 

John 
Edwards 

b.14.06.72 

Angela 
Edwards 

b.20.05.74 

Thomas 
Jones 

b.06.04.68 

Hannah 
Jones 

b.11.11.70 

Isabelle 
Jones 

b.08.02.94 

David 
Jones  

b.31.10.93 

D 

Claire  
Edwards 

b.14.01.98 

Daniel 
Edwards 

b.10.02.99 

Jack 
Jones 

b.25.04.17 

James 
Jones 

b.31.10.19 

Anne-Marie 
Jones 

b.01.12.20 

Danielle 
Jones 

b.01.12.20 

Andrew 
McKinlay 

b.27.10.17 

Emily 
Edwards 

b.24.08.20 

vvvvvvvvvvv /\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/ 

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/ 

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\ 

Key 
vvvvvvvv – Violence 
/\/\/\/\/\/\/\/\//\/  - Emotional Abuse 
/\/\/\/\/\  &             Hostile  
             Very strong relationship  
D - Depression 

Same household  
 
 



 

 
 
 
 
 
 
  

Julie 
Jackson 

b.31.12.66 

George 
Herd 

b.18.10.17 

Jodie 
Brown 

b.01.10.19 

Sam 
Herd 

b.18.10.17 

John 
Smith 

b.10.10.61 

Steve 
Jackson 

b.08.05.65 

Elizabeth 
Jackson 

b.01.11.90 

P 
John  
Smith 

b.26.02.91 

Angela 
Smith 

b.02.01.90 

James 
Edwards 

b.06.10.34 
d.2011 

Michelle 
Herd 

b.21.09.21 

Margaret 
Edwards 

b.04.04.35 

Michael 
Jackson 

b.25.10.89 

Anne 
Brown  

b.11.08.17 

Susan 
Brown 

b.04.05.40 

LD 
James 
Smith 

b.31.12.17 

P 

Alex 
Smith 

b.24.10.93 

Gary 
Herd 

b.03.06.91 

Michelle 
Herd 

b.17.05.92 

Leah 
Smith 

b.28.07.18 

Katie  
Brown 

d.01.01.64 

Key 
                   Partner 
                   Divorced  
                   Living in same household 
                   Deceased 
                   Physical Abuse 
                   Hostile relationships 
                   Violence 
                   Sexual Abuse 
                   Very close relationship 
LD               Learning Disability 
P                 Prison 

Jacqueline 
(nee Edwards) 

Smith 
b.25.02.62 

Martin 
Brown 

b.03.03.41 

David 
Brown 

b.15.06.63 

m.04.86 
m.08.88 

m.04.2015 

07.04.15 - 31.12.2015 m. 06.2016  
d.  12.2020 

Identical twins 

m. 11.2012 / d. 01.2017 

m.07.1969 

m.08.1962 
d.03.2015 



 

 
 
 

CAR 

Louisa  
Wilks 

b.02.09.10 

Key 
Married 
Cohabiting  
Divorced/separated  
Violence 
Hostile relationship 
Very close relationship 
Distant/poor relationship 
Child at Risk – CAR 
AM – Alcohol Misuse 

              AM 
Gordon 

Henderson 
b.12.10.90 

Angela  
Henderson 
b.25.02.62 

Sally 
Arnold 

b.21.01.39 

m.07.1958 07.08.59 – 10.04.2017 

m.5.1985 
d.7.1992 m.9.2002 

m.06.1995 

07.06.2009 

Anne 
Fleming 

b.03.02.61 

Simon 
Harding 

b.26.08.38 

Craig 
Arnold 

b.12.06.58 

Steven 
Henderson 
b.12.10.60 

Susan 
Arnold 

b.31.09.59 

Jack 
Henderson 
b.15.06.04 

Robert 
Fleming  

b.29.06.60 

Sharon 
Henderson 
b.12.10.87 

Donna 
Wilks 

b.17.11.88 

Garry 
Henderson 
b.12.10.87 

Gary 
Henderson 
b.12.12.35 

Carole 
Henderson 
b.11.06.35 



 

                     

Roger 
b.xx.xx.xx 
d.11.11.00 

Gracie 
b.xx.xx.xx 
d.20.05.05 

                                            

                                                                                                                                                  m.1935 
 
 
 
 
 
 
 
 
 
                                                                                                                      m.1969 
        Jill                Sarah             Sam                  Joan                Steven                                Paula                   Janine                Jenny 
  b.02.02.32      b.04.05.33     b.06.06.35         b.07.09.38        b.28.09.39                         b.26.10.39           b.08.09.42          b.05.05.46 
    d.2017 
 
                                                                            m.19?? 
                                                                     ?                            ? 

 
                              m.1989, d.1993 
                                                            
                                                                                                
             P                     Daniel       m.’95    d.00       Jade                                      Keith                                Rebecca 
      Bill                      b.07.06.69                          b.05.05.69                             b.02.02.64                          b.08.06.87                                                                 
 b.15.03.66                                                   

 
 
 
                     Ivy    
               b.11.11.90                    Peter                                LD                       Lauren                    Ebony 
               d.12.01.93                 b.08.06.96                       Jessica                 b.09.10.09              b.11.11.11 
                                                                                       b.03.03.03 
 

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/ 
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\// m.2011 

Key 
Violence 
Physical Abuse 
Sexual abuse  
 
Learning Disabilities - LD 
Very close relationship 
Poor relationship 
P – Prison             

\/\/\/\/\/\/\/\/\/\/\/\
/ 

vvvvvvvvvvv 

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\ 
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/ 

vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv 

m.25.06.06 
d.26.08.09 

\/\//\/\/\/\/\/\/\/ 
\/\/\/\/\/\/\/\/\/\/\/\/\/ 


